<!DOCTYPE html> 
<html class="no-js" lang="en-US">

<head><meta charset="UTF-8"><!-- Optimized with WP Meteor v2.3.10 - https://wordpress.org/plugins/wp-meteor/ --><script >var _wpmeteor={"rdelay":1000,"elementor-animations":true,"elementor-pp":true,"v":"2.3.10"};if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]wpmeteordisable/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?wpmeteordisable=1"}else{document.location.href=href.replace("#","?wpmeteordisable=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&wpmeteordisable=1"}else{document.location.href=href.replace("#","&wpmeteordisable=1#")}}}}</script><script >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</script>
	
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="https://gmpg.org/xfn/11">
		<link rel="pingback" href="http://www.kirkwoodstudentmedia.com/xmlrpc.php">
		
	<title>This is the most expensive scene in movie history &#8211; KirkWood Student Media</title>
<meta name='robots' content='max-image-preview:large' />
<script  data-wpmeteor-after="REORDER" type="javascript/blocked">document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KirkWood Student Media &raquo; Feed" href="http://www.kirkwoodstudentmedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KirkWood Student Media &raquo; Comments Feed" href="http://www.kirkwoodstudentmedia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KirkWood Student Media &raquo; This is the most expensive scene in movie history Comments Feed" href="http://www.kirkwoodstudentmedia.com/this-is-the-most-expensive-scene-in-movie-history/feed/" />
		<script  data-wpmeteor-after="REORDER" type="javascript/blocked">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.kirkwoodstudentmedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.kirkwoodstudentmedia.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='http://www.kirkwoodstudentmedia.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='http://www.kirkwoodstudentmedia.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='http://www.kirkwoodstudentmedia.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='blogstream-style-css'  href='http://www.kirkwoodstudentmedia.com/wp-content/themes/blogstream/style.css?ver=5.8.2' type='text/css' media='all' />
<style id='blogstream-style-inline-css' type='text/css'>
body { font-family: "Roboto", Arial, sans-serif; }

</style>
<link rel='stylesheet' id='blogstream-responsive-css'  href='http://www.kirkwoodstudentmedia.com/wp-content/themes/blogstream/responsive.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='blogstream-font-awesome-css'  href='http://www.kirkwoodstudentmedia.com/wp-content/themes/blogstream/fonts/all.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='roboto-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300italic%2C300%2C400italic%2C700&#038;subset=latin%2Clatin-ext&#038;ver=5.8.2' type='text/css' media='all' />
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-src='http://www.kirkwoodstudentmedia.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-src='http://www.kirkwoodstudentmedia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-src='http://www.kirkwoodstudentmedia.com/wp-content/plugins/alx-extensions/js/jquery.sharrre.min.js?ver=1.0.1' id='alx-ext-sharrre-js'></script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"gdpr","js_blocking":"1","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#61a229","button_1_button_hover":"#4e8221","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#dedfe0","button_3_button_hover":"#b2b2b3","button_3_link_colour":"#333333","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#dedfe0","button_4_button_hover":"#b2b2b3","button_4_link_colour":"#333333","button_4_as_button":"1","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"http:\/\/www.kirkwoodstudentmedia.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-src='http://www.kirkwoodstudentmedia.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.0.6' id='cookie-law-info-js'></script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-src='http://www.kirkwoodstudentmedia.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.8.2' id='wp_automatic_gallery-js'></script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-src='http://www.kirkwoodstudentmedia.com/wp-content/themes/blogstream/js/slick.min.js?ver=5.8.2' id='blogstream-slick-js'></script>
<link rel="https://api.w.org/" href="http://www.kirkwoodstudentmedia.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.kirkwoodstudentmedia.com/wp-json/wp/v2/posts/1379" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.kirkwoodstudentmedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.kirkwoodstudentmedia.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='http://www.kirkwoodstudentmedia.com/?p=1379' />
<link rel="alternate" type="application/json+oembed" href="http://www.kirkwoodstudentmedia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kirkwoodstudentmedia.com%2Fthis-is-the-most-expensive-scene-in-movie-history%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.kirkwoodstudentmedia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kirkwoodstudentmedia.com%2Fthis-is-the-most-expensive-scene-in-movie-history%2F&#038;format=xml" />
        <script  data-wpmeteor-after="REORDER" type="javascript/blocked">

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js';
                      OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js';
                      OneSignal.SERVICE_WORKER_PARAM = { scope: '/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/' };
        OneSignal.setDefaultNotificationUrl("http://www.kirkwoodstudentmedia.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '23cfe0ee-9026-4bd2-ad29-1986fa538f66';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['subdomainName'] = "KirkwoodStudentMedia";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="http://www.kirkwoodstudentmedia.com/wp-content/uploads/2021/09/cropped-favico-150x150.png" sizes="32x32" />
<link rel="icon" href="http://www.kirkwoodstudentmedia.com/wp-content/uploads/2021/09/cropped-favico-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://www.kirkwoodstudentmedia.com/wp-content/uploads/2021/09/cropped-favico-200x200.png" />
<meta name="msapplication-TileImage" content="http://www.kirkwoodstudentmedia.com/wp-content/uploads/2021/09/cropped-favico-300x300.png" />
<style id="kirki-inline-styles"></style>	<meta name="google-site-verification" content="MLZ-ffOJfR5_YNlHnH5fWX_QaGhrgoVbCcT8cT9h7Kc" />
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-async data-src="https://www.googletagmanager.com/gtag/js?id=G-S29L0B15QG"></script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-S29L0B15QG');
</script>
<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" async="true">
(function() {
    var host = 'www.themoneytizer.com';
    var element = document.createElement('script');
    var firstScript = document.getElementsByTagName('script')[0];
    var url = 'https://quantcast.mgr.consensu.org'
        .concat('/choice/', '6Fv0cGNfc_bw8', '/', host, '/choice.js');
    var uspTries = 0;
    var uspTriesLimit = 3;
    element.async = true;
    element.type = 'text/javascript';
    element.src = url;

    firstScript.parentNode.insertBefore(element, firstScript);

    function makeStub() {
        var TCF_LOCATOR_NAME = '__tcfapiLocator';
        var queue = [];
        var win = window;
        var cmpFrame;

        function addFrame() {
            var doc = win.document;
            var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

            if (!otherCMP) {
                if (doc.body) {
                    var iframe = doc.createElement('iframe');

                    iframe.style.cssText = 'display:none';
                    iframe.name = TCF_LOCATOR_NAME;
                    doc.body.appendChild(iframe);
                } else {
                    setTimeout(addFrame, 5);
                }
            }
            return !otherCMP;
        }

        function tcfAPIHandler() {
            var gdprApplies;
            var args = arguments;

            if (!args.length) {
                return queue;
            } else if (args[0] === 'setGdprApplies') {
                if (
                    args.length > 3 &&
                    args[2] === 2 &&
                    typeof args[3] === 'boolean'
                ) {
                    gdprApplies = args[3];
                    if (typeof args[2] === 'function') {
                        args[2]('set', true);
                    }
                }
            } else if (args[0] === 'ping') {
                var retr = {
                    gdprApplies: gdprApplies,
                    cmpLoaded: false,
                    cmpStatus: 'stub'
                };

                if (typeof args[2] === 'function') {
                    args[2](retr);
                }
            } else {
                queue.push(args);
            }
        }

        function postMessageEventHandler(event) {
            var msgIsString = typeof event.data === 'string';
            var json = {};

            try {
                if (msgIsString) {
                    json = JSON.parse(event.data);
                } else {
                    json = event.data;
                }
            } catch (ignore) {}

            var payload = json.__tcfapiCall;

            if (payload) {
                window.__tcfapi(
                    payload.command,
                    payload.version,
                    function(retValue, success) {
                        var returnMsg = {
                            __tcfapiReturn: {
                                returnValue: retValue,
                                success: success,
                                callId: payload.callId
                            }
                        };
                        if (msgIsString) {
                            returnMsg = JSON.stringify(returnMsg);
                        }
                        event.source.postMessage(returnMsg, '*');
                    },
                    payload.parameter
                );
            }
        }

        while (win) {
            try {
                if (win.frames[TCF_LOCATOR_NAME]) {
                    cmpFrame = win;
                    break;
                }
            } catch (ignore) {}

            if (win === window.top) {
                break;
            }
            win = win.parent;
        }
        if (!cmpFrame) {
            addFrame();
            win.__tcfapi = tcfAPIHandler;
            win.addEventListener('message', postMessageEventHandler, false);
        }
    };

    if (typeof module !== 'undefined') {
        module.exports = makeStub;
    } else {
        makeStub();
    }

    var uspStubFunction = function() {
        var arg = arguments;
        if (typeof window.__uspapi !== uspStubFunction) {
            setTimeout(function() {
                if (typeof window.__uspapi !== 'undefined') {
                    window.__uspapi.apply(window.__uspapi, arg);
                }
            }, 500);
        }
    };

    var checkIfUspIsReady = function() {
        uspTries++;
        if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
            console.warn('USP is not accessible');
        } else {
            clearInterval(uspInterval);
        }
    };

    if (typeof window.__uspapi === 'undefined') {
        window.__uspapi = uspStubFunction;
        var uspInterval = setInterval(checkIfUspIsReady, 6000);
    }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
	
	<div id="84536-6"><script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-src="//ads.themoneytizer.com/s/gen.js?type=6"></script><script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-src="//ads.themoneytizer.com/s/requestform.js?siteId=84536&formatId=6"></script></div>
	
</head>

<body class="post-template-default single single-post postid-1379 single-format-standard col-2cl full-width logged-out">


<a class="skip-link screen-reader-text" href="#page">Skip to content</a>

<div id="wrapper">

	<div id="header-sticky">
		<header id="header" class="hide-on-scroll-down nav-menu-dropdown-left">

			<div class="pad group">

				<p class="site-title"><a href="http://www.kirkwoodstudentmedia.com/" rel="home">KirkWood Student Media</a></p>
									<p class="site-description">Lasted new in world</p>
								
								
			</div>
			
		</header><!--/#header-->
	</div><!--/#header-sticky-->

	<div id="header-bottom" class="group">
	
				
				
					<div class="search-trap-focus">
				<button class="toggle-search" data-target=".search-trap-focus">
					<svg class="svg-icon" id="svg-search" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="23" height="23" viewBox="0 0 23 23"><path d="M38.710696,48.0601792 L43,52.3494831 L41.3494831,54 L37.0601792,49.710696 C35.2632422,51.1481185 32.9839107,52.0076499 30.5038249,52.0076499 C24.7027226,52.0076499 20,47.3049272 20,41.5038249 C20,35.7027226 24.7027226,31 30.5038249,31 C36.3049272,31 41.0076499,35.7027226 41.0076499,41.5038249 C41.0076499,43.9839107 40.1481185,46.2632422 38.710696,48.0601792 Z M36.3875844,47.1716785 C37.8030221,45.7026647 38.6734666,43.7048964 38.6734666,41.5038249 C38.6734666,36.9918565 35.0157934,33.3341833 30.5038249,33.3341833 C25.9918565,33.3341833 22.3341833,36.9918565 22.3341833,41.5038249 C22.3341833,46.0157934 25.9918565,49.6734666 30.5038249,49.6734666 C32.7048964,49.6734666 34.7026647,48.8030221 36.1716785,47.3875844 C36.2023931,47.347638 36.2360451,47.3092237 36.2726343,47.2726343 C36.3092237,47.2360451 36.347638,47.2023931 36.3875844,47.1716785 Z" transform="translate(-20 -31)"></path></svg>
					<svg class="svg-icon" id="svg-close" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="23" height="23" viewBox="0 0 16 16"><polygon fill="" fill-rule="evenodd" points="6.852 7.649 .399 1.195 1.445 .149 7.899 6.602 14.352 .149 15.399 1.195 8.945 7.649 15.399 14.102 14.352 15.149 7.899 8.695 1.445 15.149 .399 14.102"></polygon></svg>
				</button>
				<div class="search-expand">
					<div class="search-expand-inner">
						<form method="get" class="searchform themeform" action="http://www.kirkwoodstudentmedia.com/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form>					</div>
				</div>
			</div>
				
	</div><!--/#header-bottom-->

	<div id="wrapper-inner">

				
		<div class="container" id="page">
			<div class="container-inner">			
				<div class="main">
					<div class="main-inner group">

<div class="content">
	
	<div class="entry-wrap">
	
			<article id="post-1379" class="wrap-entry-line post-1379 post type-post status-publish format-standard has-post-thumbnail hentry category-news">	
			
			<div class="entry-line">
				<div class="entry-line-inner">
					<div class="entry-line-bullet">
						<div class="entry-line-bullet-inner"></div>
					</div>
				</div>
			</div>
			
			<div class="post-wrapper entry-line-entry group">
				<header class="entry-header group">
					<h1 class="entry-title">This is the most expensive scene in movie history</h1>
				</header>
				<div class="entry-media">
																		<img width="610" height="343" src="http://www.kirkwoodstudentmedia.com/wp-content/uploads/2022/01/This-is-the-most-expensive-scene-in-movie-history-610x343.jpg" class="attachment-blogstream-large size-blogstream-large wp-post-image" alt="" loading="lazy" srcset="http://www.kirkwoodstudentmedia.com/wp-content/uploads/2022/01/This-is-the-most-expensive-scene-in-movie-history-610x343.jpg 610w, http://www.kirkwoodstudentmedia.com/wp-content/uploads/2022/01/This-is-the-most-expensive-scene-in-movie-history-520x292.jpg 520w" sizes="(max-width: 610px) 100vw, 610px" />															</div>
				<div class="entry-content">
					<div class="entry themeform">	
						<p>Few areas of the entertainment industry require more money than movies;  at least the most commercial cinema, full of spectacularity, special effects, explosions, and multiple technical resources to find a convincing staging that responds to the narrative sense of the film and the director.  In that sense, every so often a scene appears that seems to climb to the top of the list of the most expensive sequences in the history of cinema. </p>
<p>Many aspects influence this record, from the choice of actors to the resources used during filming. <strong>Among the most recent rumors, it is speculated that The Avengers: Endgame (Anthony and Joe Russo, 2019) offered one of the most expensive scenes in the cinema when they filmed the funeral of Tony Stark</strong>.  Although a specific number is not revealed, the suspicion has to do with the number of actors integrated rather than, for example, the special effects.</p>
<p>Other scenes, like <strong>the Japanese attack on Pearl Harbor</strong> in the homonymous film (Michael Bay, 2001), they stand out within the register of the most expensive scenes in cinema due to the amount of resources and special effects used to be able to size everything.  However, even though that scene <strong>cost more than five million dollars</strong>, is still far from the moment that commands the list of most expensive scenes in the history of cinema. </p>
<h2 class="has-text-align-center" id="h-la-escena-mas-cara-en-la-historia-del-cine">The most expensive scene in movie history</h2>
<p><img loading="lazy" src="https://i0.wp.com/hipertextual.com/wp-content/uploads/2021/12/528785.jpeg?resize=351%2C526&amp;ssl=1" alt="war and peace" width="351" height="526" srcset="https://i0.wp.com/hipertextual.com/wp-content/uploads/2021/12/528785.jpeg?w=960&amp;ssl=1 960w, https://i0.wp.com/hipertextual.com/wp-content/uploads/2021/12/528785.jpeg?resize=800%2C1200&amp;ssl=1 800w, https://i0.wp.com/hipertextual.com/wp-content/uploads/2021/12/528785.jpeg?resize=768%2C1152&amp;ssl=1 768w, https://i0.wp.com/hipertextual.com/wp-content/uploads/2021/12/528785.jpeg?resize=400%2C600&amp;ssl=1 400w" sizes="(max-width: 351px) 100vw, 351px"/></p>
<p>When these types of listings are reviewed, different amounts are adapted.  One hundred dollars is not the same today as it was fifty years ago, for example.  Therefore, it is about sizing to approximate a suitable calculation at the time.  Based on work by Screen Rant, the most expensive scene in movie history was shot more than fifty years ago.</p>
<p>It&#8217;s about the adaptation of the novel <strong>The war and the peace</strong> (King Vidor), released in 1956. According to Screen Rant, the estimated budget for the film, at that time, was $ 100 million.  If that amount is taken to current figures, it would be a film exceeding the 700 million dollars invested in production.</p>
<p>An important part of that budget was destined to the creation of The Battle of Borodino. <strong>This was an event that occurred on September 7, 1812. Within history, this confrontation is considered one of the bloodiest of the Neapolitan wars.</strong> In the film adaptation, it is estimated that more than 100,000 extras participated.  It is necessary to remember a not minor detail: the CGI, for that moment, was not an option.  Therefore, it required the mobilization of machinery, personnel, scenery, and endless details. </p>
<p>The scene, within the film, lasts more than an hour and, according to estimates based on the total amount appropriate to current figures, it could have cost 100 million dollars. </p>
<h3>But there is more &#8230;</h3>
<p>Among the most recent productions, three expensive scenes of contemporary cinema stand out: </p>
<p><img loading="lazy" width="780" height="410" src="https://i0.wp.com/hipertextual.com/wp-content/uploads/2021/12/escena-mas-cara-en-la-historia-del-cine.jpg?resize=780%2C410&amp;ssl=1" alt="most expensive scene in movie history" srcset="https://i0.wp.com/hipertextual.com/wp-content/uploads/2021/12/escena-mas-cara-en-la-historia-del-cine.jpg?resize=1500%2C789&amp;ssl=1 1500w, https://i0.wp.com/hipertextual.com/wp-content/uploads/2021/12/escena-mas-cara-en-la-historia-del-cine.jpg?resize=800%2C421&amp;ssl=1 800w, https://i0.wp.com/hipertextual.com/wp-content/uploads/2021/12/escena-mas-cara-en-la-historia-del-cine.jpg?resize=768%2C404&amp;ssl=1 768w, https://i0.wp.com/hipertextual.com/wp-content/uploads/2021/12/escena-mas-cara-en-la-historia-del-cine.jpg?resize=1536%2C808&amp;ssl=1 1536w, https://i0.wp.com/hipertextual.com/wp-content/uploads/2021/12/escena-mas-cara-en-la-historia-del-cine.jpg?resize=2048%2C1077&amp;ssl=1 2048w, https://i0.wp.com/hipertextual.com/wp-content/uploads/2021/12/escena-mas-cara-en-la-historia-del-cine.jpg?resize=1200%2C631&amp;ssl=1 1200w, https://i0.wp.com/hipertextual.com/wp-content/uploads/2021/12/escena-mas-cara-en-la-historia-del-cine.jpg?resize=1568%2C824&amp;ssl=1 1568w, https://i0.wp.com/hipertextual.com/wp-content/uploads/2021/12/escena-mas-cara-en-la-historia-del-cine.jpg?resize=400%2C210&amp;ssl=1 400w, https://i0.wp.com/hipertextual.com/wp-content/uploads/2021/12/escena-mas-cara-en-la-historia-del-cine.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px"/></p>
<p>The scene of the hundreds of Agents Smith in <strong>The Matrix Reloaded </strong>(Lana Wachowski and Lilly Wachowski, 2003).  The total cost of the scene is estimated to be <strong>between 30 and 40 million dollars</strong>.  To do it, it was necessary to create a particular technology, supported by CGI, and thus recreate a combat in which Neo faces a huge number of adversaries.  The persecution in Rome during <strong>007: Specter</strong> (Sam Mendes, 2015) is another one of those expensive scenes in the cinema.  Its total cost is estimated to be around $ 15 million.  The movie, nothing more in cars that later ended up destroyed, <strong>invested $ 32 million.</strong>Part of the movie <strong>Transformers: The Last Knight</strong> (Michael Bay, 2017) was filmed in Arizona in a car depot.  It is estimated, according to information from Screen Rant, that it took 10 days to make.  Lots of explosions, CGI, and a total estimated at $ 15 million.</p>
<h3 class="jp-relatedposts-headline">Also in Kirkwood student media</h3>
												<div class="clear"></div>
												
	<div class="sharrre-container sharrre-header group">
		<span>Share</span>
		<div id="twitter" data-url="http://www.kirkwoodstudentmedia.com/this-is-the-most-expensive-scene-in-movie-history/" data-text="This is the most expensive scene in movie history" data-title="Tweet"></div>
		<div id="facebook" data-url="http://www.kirkwoodstudentmedia.com/this-is-the-most-expensive-scene-in-movie-history/" data-text="This is the most expensive scene in movie history" data-title="Like"></div>
		<div id="pinterest" data-url="http://www.kirkwoodstudentmedia.com/this-is-the-most-expensive-scene-in-movie-history/" data-text="This is the most expensive scene in movie history" data-title="Pin It"></div>
		<div id="linkedin" data-url="http://www.kirkwoodstudentmedia.com/this-is-the-most-expensive-scene-in-movie-history/" data-text="This is the most expensive scene in movie history" data-title="Share on LinkedIn"></div>
	</div><!--/.sharrre-container-->

	<script  data-wpmeteor-after="REORDER" type="javascript/blocked">
		// Sharrre
		jQuery(document).ready(function(){
			jQuery('#twitter').sharrre({
				share: {
					twitter: true
				},
				template: '<a class="box group" href="#"><div class="count" href="#"><i class="fas fa-plus"></i></div><div class="share"><i class="fab fa-twitter"></i></div></a>',
				enableHover: false,
				enableTracking: true,
				buttons: { twitter: {via: ''}},
				click: function(api, options){
					api.simulateClick();
					api.openPopup('twitter');
				}
			});
			jQuery('#facebook').sharrre({
				share: {
					facebook: true
				},
				template: '<a class="box group" href="#"><div class="count" href="#"><i class="fas fa-plus"></i></div><div class="share"><i class="fab fa-facebook-square"></i></div></a>',
				enableHover: false,
				enableTracking: true,
				buttons:{layout: 'box_count'},
				click: function(api, options){
					api.simulateClick();
					api.openPopup('facebook');
				}
			});
			jQuery('#pinterest').sharrre({
				share: {
					pinterest: true
				},
				template: '<a class="box group" href="#"><div class="count" href="#"><i class="fas fa-plus"></i></div><div class="share"><i class="fab fa-pinterest"></i></div></a>',
				enableHover: false,
				enableTracking: true,
				buttons: {
				pinterest: {
					description: 'This is the most expensive scene in movie history',media: 'http://www.kirkwoodstudentmedia.com/wp-content/uploads/2022/01/This-is-the-most-expensive-scene-in-movie-history.jpg'					}
				},
				click: function(api, options){
					api.simulateClick();
					api.openPopup('pinterest');
				}
			});
			jQuery('#linkedin').sharrre({
				share: {
					linkedin: true
				},
				template: '<a class="box group" href="#"><div class="count" href="#"><i class="fas fa-plus"></i></div><div class="share"><i class="fab fa-linkedin"></i></div></a>',
				enableHover: false,
				enableTracking: true,
				buttons: {
				linkedin: {
					description: 'This is the most expensive scene in movie history',media: 'http://www.kirkwoodstudentmedia.com/wp-content/uploads/2022/01/This-is-the-most-expensive-scene-in-movie-history.jpg'					}
				},
				click: function(api, options){
					api.simulateClick();
					api.openPopup('linkedin');
				}
			});

		});
	</script>
							
					</div><!--/.entry-->
				</div>
				
			</div>
			
			<div class="entry-meta group">
				<div class="entry-meta-inner">
					<span class="posted-on">January 1, 2022</span>
					<span class="byline">by <span class="author"><a href="http://www.kirkwoodstudentmedia.com/author/admin/" title="Posts by Kirk Wood" rel="author">Kirk Wood</a></span></span>
					<span class="entry-category"><a href="http://www.kirkwoodstudentmedia.com/category/news/" rel="category tag">News</a></span>

				</div>
			</div>
			
			<div class="post-wrapper entry-line-entry group">
				<div class="entry-footer group">

										
					
					

<h4 class="heading">
	<i class="fas fa-hand-point-right"></i>You may also like...</h4>

<ul class="related-posts group">
	
		<li class="related">
		<article class="related-post">

			<div class="related-thumbnail">
				<a href="http://www.kirkwoodstudentmedia.com/facebook-would-halt-product-development-to-save-its-reputation/">
											<img width="520" height="292" src="http://www.kirkwoodstudentmedia.com/wp-content/uploads/2021/10/photo-1592096626141-3c7ef0472fdf-520x292.jpeg" class="attachment-blogstream-medium size-blogstream-medium wp-post-image" alt="" loading="lazy" srcset="http://www.kirkwoodstudentmedia.com/wp-content/uploads/2021/10/photo-1592096626141-3c7ef0472fdf-520x292.jpeg 520w, http://www.kirkwoodstudentmedia.com/wp-content/uploads/2021/10/photo-1592096626141-3c7ef0472fdf-610x343.jpeg 610w" sizes="(max-width: 520px) 100vw, 520px" />																								</a>
			</div><!--/.post-thumbnail-->
			
			<div class="related-inner">
				
				<h4 class="related-title">
					<a href="http://www.kirkwoodstudentmedia.com/facebook-would-halt-product-development-to-save-its-reputation/" rel="bookmark">Facebook would halt product development to &#8220;save&#8221; its reputation</a>
				</h4><!--/.post-title-->
			
			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related">
		<article class="related-post">

			<div class="related-thumbnail">
				<a href="http://www.kirkwoodstudentmedia.com/james-gunn-confirms-hes-working-on-another-dc-project/">
											<img width="520" height="292" src="http://www.kirkwoodstudentmedia.com/wp-content/uploads/2021/10/James_Gunn_28557194032-scaled-520x292.jpg" class="attachment-blogstream-medium size-blogstream-medium wp-post-image" alt="" loading="lazy" srcset="http://www.kirkwoodstudentmedia.com/wp-content/uploads/2021/10/James_Gunn_28557194032-scaled-520x292.jpg 520w, http://www.kirkwoodstudentmedia.com/wp-content/uploads/2021/10/James_Gunn_28557194032-scaled-610x343.jpg 610w" sizes="(max-width: 520px) 100vw, 520px" />																								</a>
			</div><!--/.post-thumbnail-->
			
			<div class="related-inner">
				
				<h4 class="related-title">
					<a href="http://www.kirkwoodstudentmedia.com/james-gunn-confirms-hes-working-on-another-dc-project/" rel="bookmark">James Gunn confirms he&#8217;s working on another DC project</a>
				</h4><!--/.post-title-->
			
			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related">
		<article class="related-post">

			<div class="related-thumbnail">
				<a href="http://www.kirkwoodstudentmedia.com/stable-version-of-efootball-delayed-until-2022/">
											<img width="520" height="292" src="http://www.kirkwoodstudentmedia.com/wp-content/uploads/2021/11/Stable-version-of-eFootball-delayed-until-2022-520x292.jpg" class="attachment-blogstream-medium size-blogstream-medium wp-post-image" alt="" loading="lazy" srcset="http://www.kirkwoodstudentmedia.com/wp-content/uploads/2021/11/Stable-version-of-eFootball-delayed-until-2022-520x292.jpg 520w, http://www.kirkwoodstudentmedia.com/wp-content/uploads/2021/11/Stable-version-of-eFootball-delayed-until-2022-610x343.jpg 610w" sizes="(max-width: 520px) 100vw, 520px" />																								</a>
			</div><!--/.post-thumbnail-->
			
			<div class="related-inner">
				
				<h4 class="related-title">
					<a href="http://www.kirkwoodstudentmedia.com/stable-version-of-efootball-delayed-until-2022/" rel="bookmark">Stable version of &#8216;eFootball&#8217; delayed until 2022</a>
				</h4><!--/.post-title-->
			
			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		
</ul><!--/.post-related-->

					

					
				</div>
			</div>

		</article><!--/.post-->
		
	</div>
	
</div><!--/.content-->


	<div class="sidebar s1">

		<div class="sidebar-content">
		
						
				<ul class="post-nav group">
		<li class="next"></li>
		<li class="previous"><a href="http://www.kirkwoodstudentmedia.com/no-hangover-remedy-is-scientifically-valid/" rel="prev"><i class="fas fa-chevron-left"></i><strong>Previous</strong> <span>No hangover remedy is scientifically valid</span></a></li>
	</ul>

			<div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="84536-3"><script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-src="//ads.themoneytizer.com/s/gen.js?type=3"></script><script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-src="//ads.themoneytizer.com/s/requestform.js?siteId=84536&formatId=3"></script></div></div></div><div id="alxposts-3" class="widget widget_alx_posts">

	
	<ul class="alx-posts group thumbs-enabled">
				<li>

						<div class="post-item-thumbnail">
				<a href="http://www.kirkwoodstudentmedia.com/this-is-the-most-expensive-scene-in-movie-history/">
											<img width="520" height="292" src="http://www.kirkwoodstudentmedia.com/wp-content/uploads/2022/01/This-is-the-most-expensive-scene-in-movie-history-520x292.jpg" class="attachment-alx-medium size-alx-medium wp-post-image" alt="" loading="lazy" srcset="http://www.kirkwoodstudentmedia.com/wp-content/uploads/2022/01/This-is-the-most-expensive-scene-in-movie-history-520x292.jpg 520w, http://www.kirkwoodstudentmedia.com/wp-content/uploads/2022/01/This-is-the-most-expensive-scene-in-movie-history-610x343.jpg 610w" sizes="(max-width: 520px) 100vw, 520px" />																								</a>
			</div>
			
			<div class="post-item-inner group">
				<p class="post-item-category"><a href="http://www.kirkwoodstudentmedia.com/category/news/" rel="category tag">News</a></p>				<p class="post-item-title"><a href="http://www.kirkwoodstudentmedia.com/this-is-the-most-expensive-scene-in-movie-history/" rel="bookmark">This is the most expensive scene in movie history</a></p>
				<p class="post-item-date">January 1, 2022</p>			</div>

		</li>
				<li>

						<div class="post-item-thumbnail">
				<a href="http://www.kirkwoodstudentmedia.com/no-hangover-remedy-is-scientifically-valid/">
											<img width="520" height="292" src="http://www.kirkwoodstudentmedia.com/wp-content/uploads/2022/01/No-hangover-remedy-is-scientifically-valid-520x292.jpg" class="attachment-alx-medium size-alx-medium wp-post-image" alt="" loading="lazy" srcset="http://www.kirkwoodstudentmedia.com/wp-content/uploads/2022/01/No-hangover-remedy-is-scientifically-valid-520x292.jpg 520w, http://www.kirkwoodstudentmedia.com/wp-content/uploads/2022/01/No-hangover-remedy-is-scientifically-valid-610x343.jpg 610w" sizes="(max-width: 520px) 100vw, 520px" />																								</a>
			</div>
			
			<div class="post-item-inner group">
				<p class="post-item-category"><a href="http://www.kirkwoodstudentmedia.com/category/news/" rel="category tag">News</a></p>				<p class="post-item-title"><a href="http://www.kirkwoodstudentmedia.com/no-hangover-remedy-is-scientifically-valid/" rel="bookmark">No hangover remedy is scientifically valid</a></p>
				<p class="post-item-date">January 1, 2022</p>			</div>

		</li>
				<li>

						<div class="post-item-thumbnail">
				<a href="http://www.kirkwoodstudentmedia.com/the-big-mistakes-of-the-most-popular-movies-of-2021/">
											<img width="520" height="292" src="http://www.kirkwoodstudentmedia.com/wp-content/uploads/2021/12/The-ten-great-moments-that-Marvel-left-us-in-this-520x292.jpg" class="attachment-alx-medium size-alx-medium wp-post-image" alt="" loading="lazy" srcset="http://www.kirkwoodstudentmedia.com/wp-content/uploads/2021/12/The-ten-great-moments-that-Marvel-left-us-in-this-520x292.jpg 520w, http://www.kirkwoodstudentmedia.com/wp-content/uploads/2021/12/The-ten-great-moments-that-Marvel-left-us-in-this-610x343.jpg 610w" sizes="(max-width: 520px) 100vw, 520px" />																								</a>
			</div>
			
			<div class="post-item-inner group">
				<p class="post-item-category"><a href="http://www.kirkwoodstudentmedia.com/category/news/" rel="category tag">News</a></p>				<p class="post-item-title"><a href="http://www.kirkwoodstudentmedia.com/the-big-mistakes-of-the-most-popular-movies-of-2021/" rel="bookmark">The big mistakes of the most popular movies of 2021</a></p>
				<p class="post-item-date">December 31, 2021</p>			</div>

		</li>
				<li>

						<div class="post-item-thumbnail">
				<a href="http://www.kirkwoodstudentmedia.com/the-best-alternatives-to-whatsapp-to-congratulate-the-new-year-2022/">
											<img width="520" height="292" src="http://www.kirkwoodstudentmedia.com/wp-content/uploads/2021/12/The-best-alternatives-to-WhatsApp-to-congratulate-the-New-Year-520x292.jpeg" class="attachment-alx-medium size-alx-medium wp-post-image" alt="" loading="lazy" srcset="http://www.kirkwoodstudentmedia.com/wp-content/uploads/2021/12/The-best-alternatives-to-WhatsApp-to-congratulate-the-New-Year-520x292.jpeg 520w, http://www.kirkwoodstudentmedia.com/wp-content/uploads/2021/12/The-best-alternatives-to-WhatsApp-to-congratulate-the-New-Year-610x343.jpeg 610w" sizes="(max-width: 520px) 100vw, 520px" />																								</a>
			</div>
			
			<div class="post-item-inner group">
				<p class="post-item-category"><a href="http://www.kirkwoodstudentmedia.com/category/news/" rel="category tag">News</a></p>				<p class="post-item-title"><a href="http://www.kirkwoodstudentmedia.com/the-best-alternatives-to-whatsapp-to-congratulate-the-new-year-2022/" rel="bookmark">The best alternatives to WhatsApp to congratulate the New Year 2022</a></p>
				<p class="post-item-date">December 31, 2021</p>			</div>

		</li>
				<li>

						<div class="post-item-thumbnail">
				<a href="http://www.kirkwoodstudentmedia.com/all-netflix-releases-in-january-2022/">
											<img width="520" height="292" src="http://www.kirkwoodstudentmedia.com/wp-content/uploads/2021/12/All-Netflix-releases-in-January-2022-520x292.jpg" class="attachment-alx-medium size-alx-medium wp-post-image" alt="" loading="lazy" srcset="http://www.kirkwoodstudentmedia.com/wp-content/uploads/2021/12/All-Netflix-releases-in-January-2022-520x292.jpg 520w, http://www.kirkwoodstudentmedia.com/wp-content/uploads/2021/12/All-Netflix-releases-in-January-2022-610x343.jpg 610w" sizes="(max-width: 520px) 100vw, 520px" />																								</a>
			</div>
			
			<div class="post-item-inner group">
				<p class="post-item-category"><a href="http://www.kirkwoodstudentmedia.com/category/news/" rel="category tag">News</a></p>				<p class="post-item-title"><a href="http://www.kirkwoodstudentmedia.com/all-netflix-releases-in-january-2022/" rel="bookmark">All Netflix releases in January 2022</a></p>
				<p class="post-item-date">December 31, 2021</p>			</div>

		</li>
					</ul><!--/.alx-posts-->

</div>
			
		</div><!--/.sidebar-content-->
		
	</div><!--/.sidebar-->
	

					</div><!--/.main-inner-->
				</div><!--/.main-->	
			</div><!--/.container-inner-->
		</div><!--/.container-->
		
		<footer id="footer">
		
							
						
						
			<div id="footer-bottom">
				
				<a id="back-to-top" href="#"><i class="fas fa-angle-up"></i></a>
					
				<div class="pad group">
					
					<div class="grid one-full">
						
												
						<div id="copyright">
															<p>KirkWood Student Media &copy; 2022. All Rights Reserved.</p>
													</div><!--/#copyright-->
						
						
						
					</div>
					
					<div class="grid one-full">	
																								</div>
				
				</div><!--/.pad-->

			</div><!--/#footer-bottom-->

		</footer><!--/#footer-->
	
	</div><!--/#wrapper-inner-->
</div><!--/#wrapper-->

<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept All”, you consent to the use of ALL the cookies. However, you may visit "Cookie Settings" to provide a controlled consent.</div><div class="cli-bar-btn_container"><a role='button' tabindex='0' class="medium cli-plugin-button cli-plugin-main-button cli_settings_button" style="margin:0px 5px 0px 0px;" >Cookie Settings</a><a id="wt-cli-accept-all-btn" tabindex="0" role='button' data-cli_action="accept_all"  class="wt-cli-element medium cli-plugin-button wt-cli-accept-all-btn cookie_action_close_header cli_action_button" >Accept All</a></div></div></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Manage consent</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
	<div class="cli-modal-content cli-bar-popup">
	  	<button type="button" class="cli-modal-close" id="cliModalClose">
			<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
			<span class="wt-cli-sr-only">Close</span>
	  	</button>
	  	<div class="cli-modal-body">
			<div class="cli-container-fluid cli-tab-container">
	<div class="cli-row">
		<div class="cli-col-12 cli-align-items-stretch cli-px-0">
			<div class="cli-privacy-overview">
				<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
					<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may affect your browsing experience.</div>
				</div>
				<a class="cli-privacy-readmore"  aria-label="Show more" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a>			</div>
		</div>
		<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
												<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
								Necessary							</a>
							<div class="wt-cli-necessary-checkbox">
                        <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
                        <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
                    </div>
                    <span class="cli-necessary-caption">Always Enabled</span> 						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="necessary">
								<div class="wt-cli-cookie-description">
									Necessary cookies are absolutely essential for the website to function properly. These cookies ensure basic functionalities and security features of the website, anonymously.
<table class="cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th class="cookielawinfo-column-1">Cookie</th><th class="cookielawinfo-column-3">Duration</th><th class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-analytics</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Analytics".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-functional</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by GDPR cookie consent to record the user consent for the cookies in the category "Functional".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-necessary</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookies is used to store the user consent for the cookies in the category "Necessary".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-others</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Other.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-performance</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Performance".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">viewed_cookie_policy</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by the GDPR Cookie Consent plugin and is used to store whether or not user has consented to the use of cookies. It does not store any personal data.</td></tr></tbody></table>								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="functional" data-toggle="cli-toggle-tab">
								Functional							</a>
							<div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-functional" class="cli-user-preference-checkbox"  data-id="checkbox-functional"  />
                        <label for="wt-cli-checkbox-functional" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Functional</span></label>
                    </div>						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="functional">
								<div class="wt-cli-cookie-description">
									Functional cookies help to perform certain functionalities like sharing the content of the website on social media platforms, collect feedbacks, and other third-party features.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="performance" data-toggle="cli-toggle-tab">
								Performance							</a>
							<div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-performance" class="cli-user-preference-checkbox"  data-id="checkbox-performance"  />
                        <label for="wt-cli-checkbox-performance" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Performance</span></label>
                    </div>						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="performance">
								<div class="wt-cli-cookie-description">
									Performance cookies are used to understand and analyze the key performance indexes of the website which helps in delivering a better user experience for the visitors.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="analytics" data-toggle="cli-toggle-tab">
								Analytics							</a>
							<div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-analytics" class="cli-user-preference-checkbox"  data-id="checkbox-analytics"  />
                        <label for="wt-cli-checkbox-analytics" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Analytics</span></label>
                    </div>						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="analytics">
								<div class="wt-cli-cookie-description">
									Analytical cookies are used to understand how visitors interact with the website. These cookies help provide information on metrics the number of visitors, bounce rate, traffic source, etc.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="advertisement" data-toggle="cli-toggle-tab">
								Advertisement							</a>
							<div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-advertisement" class="cli-user-preference-checkbox"  data-id="checkbox-advertisement"  />
                        <label for="wt-cli-checkbox-advertisement" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Advertisement</span></label>
                    </div>						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="advertisement">
								<div class="wt-cli-cookie-description">
									Advertisement cookies are used to provide visitors with relevant ads and marketing campaigns. These cookies track visitors across websites and collect information to provide customized ads.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="others" data-toggle="cli-toggle-tab">
								Others							</a>
							<div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-others" class="cli-user-preference-checkbox"  data-id="checkbox-others"  />
                        <label for="wt-cli-checkbox-others" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Others</span></label>
                    </div>						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="others">
								<div class="wt-cli-cookie-description">
									Other uncategorized cookies are those that are being analyzed and have not been classified into a category as yet.
								</div>
							</div>
						</div>
					</div>
										</div>
	</div>
</div>
	  	</div>
	  	<div class="cli-modal-footer">
			<div class="wt-cli-element cli-container-fluid cli-tab-container">
				<div class="cli-row">
					<div class="cli-col-12 cli-align-items-stretch cli-px-0">
						<div class="cli-tab-footer wt-cli-privacy-overview-actions">
						
															<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE & ACCEPT</a>
													</div>
						
					</div>
				</div>
			</div>
		</div>
	</div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--><link rel='stylesheet' id='cookie-law-info-table-css'  href='http://www.kirkwoodstudentmedia.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-table.css?ver=2.0.6' type='text/css' media='all' />
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-src='http://www.kirkwoodstudentmedia.com/wp-content/themes/blogstream/js/jquery.fitvids.js?ver=5.8.2' id='blogstream-fitvids-js'></script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-src='http://www.kirkwoodstudentmedia.com/wp-content/themes/blogstream/js/jq-sticky-anything.min.js?ver=5.8.2' id='blogstream-jq-sticky-anything-js'></script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-src='http://www.kirkwoodstudentmedia.com/wp-content/themes/blogstream/js/scripts.js?ver=5.8.2' id='blogstream-scripts-js'></script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-src='http://www.kirkwoodstudentmedia.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-src='http://www.kirkwoodstudentmedia.com/wp-content/themes/blogstream/js/nav.js?ver=1632773870' id='blogstream-nav-script-js'></script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-src='http://www.kirkwoodstudentmedia.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script  data-wpmeteor-after="REORDER" type="javascript/blocked" data-src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.2' data-async='async' id='remote_sdk-js'></script>
	<script  data-wpmeteor-after="REORDER" type="javascript/blocked">
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
	</body>
</html>